RSS

 Seguime por RSS

9 nov. 2011

emesene no conecta | emesene can't connect

Bueno, hace unos dias emesene 1.x y 2.x no conectan, lo mismo kmess y otros, el tema es que muchos como yo usamos la version 1.6.3 conocida como uberlandia, y el parche se dio en la version 2 en el blog de emesene, para los que usamos la 1.6.3 solo cambiamos unas cosas, eso es todo, pasos a seguir:

1.- Se loguean como root (si no sabes que es eso, en tu sistema que uses busca como se hace, veras el prompt del sistema con #), en una terminal que elijas, recomiendo que sea grafica (gnome-terminal, lxterm, roxterm, konsole)
2.- gedit /usr/share/emesene/emesenelib/soap/templates.py
3.- En gedit, presionan ctrl+h, que es reemplazar
4.- En "buscar", colocan esta cadena "contacts.msn.com" (sin las comillas claro)
5.- En "Reemplazar por", esta otra "local-bay.contacts.msn.com"
6.- Presionan "Reemplazar todo"
7.- Archivo, guardar y cierran

Ahora, repiten EL MISMO procedimiento con /usr/share/emesene/emesenelib/soap/requests.py

1.- su, o sudo su
2.- gedit /usr/share/emesene/emesenelib/soap/requests.py
3.- Buscan y reemplazan la misma cadena mencionada en el punto 4 y 5 anteriores
4.- Graban y salen

Listo, eso es todo, ahora pueden iniciar emesene 1.6.3 sin problemas

21 comentarios:

  1. Y para windows?
    Estoy igual no funca.

    ResponderEliminar
  2. eres grande, yo ya me estaba resignando jajaja mis felicitaciones y agradecimientos, era justo lo que necesitaba y lo que andaba buscando para reparar mi querido emesene :D

    ResponderEliminar
  3. Ufff de la que me salvaste... gracias me funciono muy bien.

    ResponderEliminar
  4. Gracias bytes. El Emesene 1.6.3 que uso en un Netbook con Jaunty no quería conectar desde hace algunos días y no hallaba todavía la respuesta, pero tu solución fue perfecta. Me imaginé que habían cambiado algo en el protocolo los de MSN, pero no había encontrado el punto. De nuevo con el Emesene funcionando, me encanta ese programa, es mi favorito para servicio de IM de MSN. Gracias de nuevo.

    ResponderEliminar
  5. Muchas gracias, esta muy bien hecho tu tutorial y funciona, me gusta mas el emesene 1.6 que el 2

    saludos!!

    ResponderEliminar
  6. muchisimas graciaaaas! yo uso emesene 1.6.3 me gusta mas que el 2 la verdad, gracias por esta solucion!

    ResponderEliminar
  7. Perfecto, ahora ya puedo usar mi emesene. Muchas gracias

    ResponderEliminar
  8. hola! probe con tu solucion y resulto por unos dias... pero ahora ya no conecta nuevamente... tendras por casualidad otra alternativa... grcias de antemano! :)

    ResponderEliminar
  9. Gracias, me funciono muy bien.

    ResponderEliminar
  10. @Alex Dávila
    Sinceramente no uso Windows, asi que no se decirte, pero puedes usar la version 2 parcheada que esta en su pagina, para windows hay un instalador .exe

    Para el resto, me alegro que les haya servido, es la finalidad del blog, asi como de lo que publico, ayudar y compartir, me interesa aportar la comunidad, y eso me vale mucho.-
    Para los que aun no les conecta, les cuento que si conecta, en mi caso, en algunas cuentas no, pero son cuentas que nunca sincronice bien con passport.net, solo inician WLM en alguna virtualbox con XP, y luego andara en emesene 1.6.3, dado que no solo cambiaron la direccion de los host, sino tambien la estructura de base de datos de passport.net. Los request de agregar amigos no funcionan ni en 1 ni en 2, pero no se alteren, tampoco anda en OS X, asi que habra que agregar (asi hago yo), a la gente desde WLM o meebo, dado que tambien cambiaron el formato XML del request.

    ResponderEliminar
  11. Hola, a mi no me funciona no entiendo por qué..., puede ser que sea porque lo reinstalé? el caso es que hago todo lo que indican pero no me conecta...

    ayuda por favor!

    saludos

    ResponderEliminar
  12. "Anónimo dijo...

    Hola, a mi no me funciona no entiendo por qué..., puede ser que sea porque lo reinstalé? el caso es que hago todo lo que indican pero no me conecta...

    ayuda por favor!

    saludos
    "

    Veamos, no se que distro usas, pero el procedimiento es asi, borras todo si es que tenes cosas de antes, entras a .config/, luego, rm -rf emesene*.
    Instalas el emesene 1.6.3 y haces eso que indico, si no anda, ya deberias decirme que distro usas etc, porque es raro, lo probe en muchos lados, mismo mira los comentarios y si anda

    ResponderEliminar
  13. Muchas gracias. Funciono perfectamente. Tuve que desinstalar mi version antigua e instalar la 1.6 y hacer los pasos indicados.

    Ahora estoy conectado de nuevo con mi emesene :)

    ResponderEliminar
  14. A mi la verdad, no me funciono y es el tercer tutorial que hago para que el emesene 1.6 funcione.

    estoy en ubuntu 10.10

    ResponderEliminar
    Respuestas
    1. Algo estarás haciendo mal, dado que esta probando y funciona. Fijate si la ubicacion de los archivos es la misma, de todos modos, no me fio nunca de Ubuntu, a menos que sea una LTS

      Eliminar
  15. jejeje veo que no soy el único al que esta solución no le funciona.
    Uso debian squeeze, emesene 1.6.3, este tuto lo he visto en varios blogs, pero la verdad no me arranca emesene.
    Reinstale debian y probe todo desde cero, pero nada. Es más, mientras escribo esto, emesene (ya con las lineas cambiadas en ambos archivos) sigue intentando conectarse :S

    ResponderEliminar
    Respuestas
    1. Por lo que veo, en sistemas Debian based no funciona, deben tener alguna linea extra o algún archivo mas que usan.
      Esto fue probado en Fedora 15-16-17 y Scientific Linux 6.1/2 y en un Ubuntu 10.04 LTS.
      De todos modos, ya salio una actualizacion para Debian y demas distro, la 2.x que anda en todo sentido.
      http://packages.debian.org/sid/emesene | Package: emesene (2.12.5+dfsg-1)

      Eliminar
    2. Hola, buenas tardes, a mi me funciona en unas cuentas perfectamente y en otras, se queda conectando sin llegar a hacerlo.
      Saludos

      Eliminar
    3. Te recomiendo que en las cuentas que no te funciona, primero las inicies desde Windows Live messenger y luego desde emesene, o bien puedes usar Kmess, que lo emula sin problemas a WLM

      Eliminar

Ingresa tu comentario