RSS

 Seguime por RSS

28 feb. 2013

Dos nuevas vulnerabilidades en Java 7 encontradas

Y no paran las sopresas para Oracle!. Dos nuevas vulnerabilidades en Java 7 SE.
El problema estaría en Java SE 7, release 11 y 15.
Lo mas recomendable es desactivar el plugin de java en los navegadores si van a andar por sitios no conocidos, por las dudas.
Aunque un sitio conocido con un java plantado tambien podria jodernos.

Mas info: http://www.h-online.com/security/news/item/New-holes-discovered-in-latest-Java-versions-1810990.html 

PD: Desde que Oracle compró Sun... todo anda hecho una mierda

5 comentarios:

  1. Javascript no es Java, ¿no? Para tener Java en Firefox debería tenerlo en plugins, supongo...

    ResponderEliminar
    Respuestas
    1. js en realidad en Linux se interpreta mediante icedtea-web, que depende de openjdk.
      El plugin es: IcedTea-Web Plugin y una lista larguisima.
      En Firefox poné, about:plugins, y vas a ver que todo lo java depende de ese componente

      Eliminar
  2. Y una cosa más: ¿JDownloader? ¿Sería utilizar Java en internet?

    ResponderEliminar
    Respuestas
    1. Jdownloader depende de la VM de java para levantar. Tecnicamente, es utilizar Java en internet, si, porque son .jar (java compilados) que se levantan en una Java VM, solo que no tiene contacto con internet sino con una red o servidores, no es lo mismo. Lo que esta expuesto es el que interpreta scripts o applets de java, como un navegador.

      Eliminar
  3. Pues gracias por responderme las dudas, SynFlag. Lo de Javascript no lo sabía (a pesar de que la noticia la han repetido 20 mil veces nadie lo ha comentado para los novatos como yo) y es una auténtica putada, por ejemplo DuckDuckGo lo necesita aunque tiene una versión alternativa con HTML, otros sitios que utilizo no tienen alternativa, pero la seguridad es lo primero. ¡Saludos!

    ResponderEliminar

Ingresa tu comentario