RSS

 Seguime por RSS

2 dic. 2013

CentOS 6.5 disponible para bajar y actualizar, como?, aquí

CentOS 6.5 no podía hacerse esperar, dado que RHEL 6.5 ya salío, y la verdad, no me arrepiento de haber migrado a CentOS desde Scientific Linux, la verdad que van siguiendo el paso con poca demora.
Para los que instalen desde 0, solo bajen la ISO de 6.5, para los que no, como yo, el comando para no tener problema con repos de terceros que aun no tienen la carpeta 6.5, hagan:

# yum --disablerepo=* --enablerepo=base,debug,updates --releasever=6.5 update

Si algún repo luego de eso, les da error al poner update, anulenlo hasta que tengan en su server 6.5 o bien modifiquen la variable del repo de $releasever por 6 y listo, hasta que se de el cambio, total, la 6.5 es la ultima version de la rama 6.x de RHEL, no creo que lo que esté en 6.5 no vaya a estar en 6.. por lo general es asi.

No se alarmen si ven que la descarga es de 12Kb/s... estan a full los server, todos miles de server actualizando y personas, claro esta, asi que paciencia.

8 comentarios:

  1. Ayer actualicé y para mi sorpresa mi workstastion quedó en 6.5 :D

    ResponderEliminar
    Respuestas
    1. Si, pasa que me quedo la costumbre de scientific, igual lo tuve que hacer asi porque algunos repos como atrpms cuando ven el releasever=6.5 no encuentran anda, pero si, centos con yum update ya pasa solo.

      No he notado cambios significativos realmente, y el kernel me tiro un par de panics con las X, asi que sigo usando la rama 3.2.x de kernel.org que ademas la compilo en real time

      Eliminar
  2. Oye synflag. Te has enterado de lo que pasó con CentOS? La gente está como loca!!!

    ResponderEliminar
    Respuestas
    1. Si, y de eso justamente se trata mi proximo y mas reciente post.. no te lo pierdas que tengo informacion hot

      Eliminar
  3. Instale desde 0 el centos 6.5, pero nada que actualiza me sale este error: [Errno 12] Timeout on http://mirror.ndc.mn/repoforge/redhat/el6/en/x86_64/rpmforge/repodata/primary.sqlite.bz2: (28, 'Operation too slow. Less than 1 bytes/sec transfered the last 30 seconds')
    Trying other mirror.

    Que puedo hacer?

    ResponderEliminar
    Respuestas
    1. Esta caido el mirror de rpmforge, como primera cosa te diria que uses fastest mirrors plugin de yum, y si te sigue pasando, yum --disablerepo=rpmforge update

      Eliminar
    2. tienes alguna otra idea de como activar o actualizar los reposiorios (yum --disablerepo=rpmforge update) no me funcionó =S.... yo no estaba feliz con centos 6.4, y para mi sorpresa se actualizó a 6.5.

      Eliminar
    3. Eso es para que no tirara error de dependencias cuando aun repos como rpmforge no tenian 6.5 en sus mirror, si estas en 6.5 listo, no tenes nada que hacer

      Eliminar

Ingresa tu comentario